1.0 Career Sites and CRM not accessible
Incident Report for Recruiting.com
Resolved
All sites and CRM are now fully functional.
Posted Jan 03, 2018 - 22:36 UTC
Investigating
Certain Career Sites on the 1.0 platform and the Recruiting.com CRM are currently not available.
Posted Jan 03, 2018 - 22:21 UTC